Get in touch
Back
Downtime

Octavo general outage

Started 15 Mar at 08:12am CET, resolved 15 Mar at 10:29am CET.

Octavo Web App Octavo Identity Octavo GraphQL Octavo API
Resolved

Octavo applications are now completely back. We will monitor the status to make sure it is not happening again. We are sorry for the inconvenience.

Posted 15 Mar at 10:29am CET.
Updated

Identified a problem with the network attachments and the systems are currently scaling up.

Posted 15 Mar at 09:19am CET.
Created

Octavo is currently suffering a general outage due network issues. We're investigating and will be updating this page soon.

Posted 15 Mar at 08:12am CET.